WordPress 2.5

Når jeg nu alligvel var i gang med at opgradere hardwaren på min server, så tog jeg lige den nyeste version af WordPress med, version 2.5. Der er tilsyneladende lidt kompatibilitets-problemer med mit tema – således mangler der en blank linje mellem de tvungne linjeskift og <ul><li>-kombinationer virker ikke.

Jeg regner med at der kommer opdateringer til enten temaet eller WordPress, som løser problemet – spørgsmålet er bare hvornår 😕 .

Opdateret, 1. april 2008: Så er formateringen på plads igen. Problemet er sporet til ThickBox 3-plugin’et, som jeg installerede samtidig med WordPress 2.5. Plugin’et er disabled indtil videre, men jeg håber det kommer igen.

One thought on “WordPress 2.5”

  1. The only place where the thickbox3 plugin can break your theme is at the beginning of the thickbox.css file:

    *{padding: 0; margin: 0;}

    You can try to comment it out, I’m doing it in my WP 2.5 installation without problems.

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *